Téléchargement d'Ofys et Spécifications requises

Utilisation d'Ofys sur Mac

Aucune installation n'est nécessaire, rendez-vous sur ofyspro.ca pour vous connecter.


Si vous souhaitez tout de même installer l'application, suivez ces étapes (nécessite Java1)

Étape 1

Assurez-vous que Java1 est installé sur votre ordinateur, sinon téléchargez-le ici

Étape 2

Téléchargez et installez Ofys pour Mac


Visionnez cette courte vidéo si vous avez besoin d'assistance pour le téléchargement d'Ofys sur Mac.

Téléchargement d'Ofys pour Windows (nécessite Java1)

Étape 1

Assurez-vous que Java1 est installé sur votre ordinateur, sinon téléchargez-le ici

Étape 2

Téléchargez et installez Ofys2

Spécifications recommandées

  • Mémoire vive (RAM)
    • 8 Go (minimum)
    • 16 Go (recommandé si vous utilisez d'autres applications en parallèle)
  • Processeur (CPU)
    • Intel Core i3 ou AMD Ryzen 3 (minimum)
    • Intel Core i5 ou AMD Ryzen 5 (recommandé pour de meilleures performances)
  • Affichage
    • Résolution d'écran : 1920 x 1080
  • Disque dur SSD (minimum 10 Go d'espace libre)
  • Débit Internet de 20 Mbps (aval/amont), + 2 Mbps supplémentaire par utilisateur simultané

Systèmes d'exploitation supportés

Ofys Pro est compatible avec tous les systèmes d'exploitation ayant accès à un navigateur internet


L'installation de l'application requiert ces systèmes d'exploitation

  • Windows
    • Windows 10 (version 1903 ou ultérieure)
    • Windows 11
  • Mac OS
    • Mac OS 10.15 et antérieur

    À noter que d'autres logiciels tiers nécessaires pour les équipements proposés4 peuvent ne pas être compatibles avec Mac. De plus, le DSQ n'étant pas compatible avec les Macs, dans certaines situations il peut être recommandé d'opter pour un ordinateur ayant un système d'exploitation Windows.

4Équipements proposés

Numériseur
  • Fujitsu Série Fi
    • Fi-71xx
    • Fi-72xx
    • Fi-81xx
    • Fi-82xx
  • Fujitsu Série SP
    • SP-1130
Imprimante d'étiquettes
  • Zebra LP2824
  • Zebra LP2844
  • Zebra GK420t
  • Zebra GK420d
  • DYMO LabelWriter 350 et +
Lecteur de codes à barres
  • Datalogic - Cobalto CO5330
  • Datalogic - Magellan 1500i

Technologies

Navigateur Web
  • Google Chrome (version stable la plus récente)
1Java
  • Java Runtime Environment (JRE) : Zulu OpenJDK 8 ou Oracle Java 8

Autres recommandations

  • Mises à jour : Assurez-vous que votre système d'exploitation, Java, et Google Chrome soient régulièrement mis à jour pour garantir la compatibilité et la sécurité.
  • Certains antivirus pouvant causer des lenteurs lors de l'utilisation de l'application, nous recommandons d'y ajouter une exclusion du répertoire d'installation2

2L'emplacement de l'installation sera dans le répertoire "C:\infodata\"